The Mystery of the Disappearing Slow Leak

Last week, I discovered that my front tire was way down in pressure.  This struck me as odd, because it hadn’t been that many days since I had last ridden, and the tire shouldn’t have lost that much air.  Must have developed a slow leak.

I pumped it up and went out on my usual Saturday ride, which turned out to be the bad ride.  When I put the bike away after only 10 miles, the tire was still firm.

The next morning, I put the bike in the back of the SUV to drive to San Marcos for what I hoped would be a 68-mile ride.  But when I went to pump up the tire at the ride start, pressure was down again — to only 60 pounds.  I decided to go the 41-mile route instead, just to be on the safe side.  The tire performed well.

Then Tuesday, it was the time trial.  Oddly, the tire pressure was just a little under the 100 pounds I’d pumped it up to on Sunday.  I topped it off, headed out to the time trial, and had a great run (22:17 unofficial time for eight miles – previous best had been an official 23:02).

I didn’t ride again until Friday morning. Pressure had dropped to about 80 pounds over the three days since the TT – not unusual.  I pumped it up and rode.  Then rode another 25 miles Saturday.  The tire barely needed pumping at all.

This morning, I had planned a fairly long ride – about 60 miles round trip.  When I squeezed the tire in the garage, it felt firm.  I put the pump on it, and only had to add about 10 pounds.

I rode to San Marcos and back.  Total mileage 58. Just for fun, I checked the tire before writing this post at suppertime.  Still at 100 pounds.  Whatever slow leak is, or was, in the tire seems to be sealing itself.

I pulled the wheel, took off the tire, and put in a replacement tube.  I think one can press his luck only so far.

About these ads

4 thoughts on “The Mystery of the Disappearing Slow Leak

  1. I’ve got two of those very same tubes on my bike now. Both patched a month ago. One day the pressure will be way down, the next it will only take a little to top off.

    Gotta tell ya, this is just a little frustrating.

  2. LOL, man I LOVE my “Tire Goo”, (not Slime) and my kevlar protected tires! For the single hand count of flats I’ve had over 3 yrs., all I’ve had to do is spin wheel and pump up the tire and I’ve been good to go. We do lose some air here even after just 24hrs. At a starting elevation of 6012 ft. air just seems to find a way to disappear! ;) I have noticed that my front tire loses more air than my rear tire in the same amount of time.

  3. My mysterious leaks occur in two places/ways: 1. Valve stem; 2. A very slight puncture that doesn’t bleed out a lot of air unless the pressure is really high.

    Sometimes I’ll wind up with the tiniest of foreign objects embedded in the tire that acts simultaneously as a plug and the cause of a leak.

    Good move on replacing the tube. Having to constantly air up the tire is a pain.

  4. By the way, I never did mention that I did find the slow leak by inflating the tube and dipping it into a sink filled with water. It was coming from under the side of a patch — ever so slightly. I don’t like to overlap patches, so I threw out the tube.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s